October, 2025
Incident Updates
Saturday, October 4th
No Incidents
Sunday, October 5th
No Incidents
Monday, October 6th
RESOLVED
Tests
DEGRADED
Cloud HomePage
DEGRADED
Cloud Dashboard
DOWN
Cloud API
Updates
- RESOLVED
We've resolved the issue. Thank you for attending this test.
- INVESTIGATING
The problem was not correctly identified
- IDENTIFIED
We've identified the problem
- INVESTIGATING
all servers down!
Tuesday, October 7th
No Incidents
Wednesday, October 8th
No Incidents
Monday, October 20th
No Incidents
Tuesday, October 21st
No Incidents
Wednesday, October 22nd
RESOLVED
Upload fails with “Unknown Error”
DEGRADED
Cloud
DEGRADED
Cloud Dashboard
Updates
- RESOLVED
We have resolved the issue.
- INVESTIGATING
Users report that they cannot upload media files anymore to Postiz. When trying to upload, the upload and encoding seems to suceed, but then displays an "Unknown Error" Message.
Thursday, October 23rd
No Incidents
Friday, October 24th
No Incidents